I receive a 'package file is invalid' error when installing or upgrading TextMe for Android. How can I fix this?

Follow